DiGiTaL

REAPI PUB WAR 3.0

No permission to download
  • You can only download a plugin when you are REGISTERED, so Get yourself Registered first, its FREE and wont take more than 10 Secs
May 29, 2018
2
0
1
20
#21
Too many warnings!!! also some symbols are never used...
Compiled on latest 1.8.3 with latest reapi!

// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(1576) : warning 217: loose indentation
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(1582) : warning 217: loose indentation
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(1611) : warning 217: loose indentation
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(1662) : warning 217: loose indentation
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(1663) : warning 217: loose indentation
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(1666) : warning 217: loose indentation
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(1667) : warning 217: loose indentation
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(1701) : warning 217: loose indentation
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(1703) : warning 217: loose indentation
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(1737) : warning 217: loose indentation
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(2071) : warning 217: loose indentation
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(2073) : warning 217: loose indentation
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(2080) : warning 217: loose indentation
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(2083) : warning 217: loose indentation
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(2263) : warning 217: loose indentation
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(2265) : warning 217: loose indentation
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(40) : warning 203: symbol is never used: "DEBUG"
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(25) : warning 203: symbol is never used: "RestartGame"
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(2119) : warning 204: symbol is assigned a value that is never used: "SecondCaptainTeamName"
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(37) : warning 203: symbol is never used: "g_PlayerSelected"
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(207) : warning 204: symbol is assigned a value that is never used: "g_iMaxPlayers"
// H:\Compiler v 1.8.3\addons\amxmodx\scripting\pub_war.sma(2231) : warning 204: symbol is assigned a value that is never used: "is_secondHalf"
// Header size: 4264 bytes
// Code size: 56068 bytes
// Data size: 46408 bytes
// Stack/heap size: 16384 bytes
// Total requirements: 123124 bytes
//
// 55 Warnings.
 
May 29, 2018
2
0
1
20
#23
These are just warnings which means code is here and there but is perfectly working
no but plugin doesnt work for me bro.. when i start war it comes to captain choosing not a single player goes in spec to choose as captain and when i choose myself when im in spec, everything disappears after cchoosing 1st ccaptain! and plugin doesnt work then at all.. and i saw code there are many spelling mistakes like frst-first, scond-second which creating issues as well!
 

DiGiTaL

Active Member
Staff member
Administrator
Moderator
Dec 9, 2017
164
32
28
18
Rajasthan, India
jatinsarda.me
#24
no but plugin doesnt work for me bro.. when i start war it comes to captain choosing not a single player goes in spec to choose as captain and when i choose myself when im in spec, everything disappears after cchoosing 1st ccaptain! and plugin doesnt work then at all.. and i saw code there are many spelling mistakes like frst-first, scond-second which creating issues as well!
Looks like you dont have REGAMEDLL installed :confused: on your server
You shouldnt change frst - first .. as they are constants inside plugin .. so Redownload plugin again and dont change anything just try it first
 

soumyadip77

Member
Moderator
Dec 10, 2017
51
4
8
17
#25
@
sam_bhosale4
to know this whole plugin i need 2 month now i am know how this plugin work and what are dont need their thsi plugin is made in 1.8.2 style make this to 1.8.3 style and optimize fro 1.8.3 me already done in past... still i dont prefer to use this its noo much havey...